NULL lyd fra subwoofer

Vis Forrige Tema Vis Neste Tema Go down

NULL lyd fra subwoofer

Poste by turbowrx on Man 30 Mai 2011, 19:58

Prøvd å installer en subwoofer m. forsterker og cd spiller idag. Gikk greit for seg fram tel eg sku slå på og prøv etter at jeg hadd kobla opp alle ledningan (trur eg). Det kom ikke lyd fra subben i det hele tatt, Kun det røde lyset (protection) bakpå forsterkern lyser. Nån som har en ide om ka det kan vær?




turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by rallern on Man 30 Mai 2011, 20:14

Du har jo ikke jording!

rallern
Kørvjævel
Kørvjævel

Antall Innlegg : 18
Age : 32
Bosted : Storforhei
Registration date : 13.02.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by rallern on Man 30 Mai 2011, 20:18

Ska ha en jordingskabel helt tell venstre der. Den ska va like tjukk som + kabelen. Åsså anbefall eg bruk av kabelsko. Fort jort at nån ledera kommer borti kværandre. Å da svir du førsterkern

rallern
Kørvjævel
Kørvjævel

Antall Innlegg : 18
Age : 32
Bosted : Storforhei
Registration date : 13.02.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by 20m.ts on Man 30 Mai 2011, 20:25

Så må vel kansje linje inn flyttes over på rear. ettersom høyttalerledningene står på rear. VIS eg ikke husker helt feil, er noen år siden nå.

20m.ts
Riskokar
Riskokar

Antall Innlegg : 301
Age : 46
Bosted : Trofors
Registration date : 22.05.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by rallern on Man 30 Mai 2011, 20:28

D har ingenting å sei sia d e en 4 kanals førsterker der han har brokobla 2 kanala.

rallern
Kørvjævel
Kørvjævel

Antall Innlegg : 18
Age : 32
Bosted : Storforhei
Registration date : 13.02.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by rallern on Man 30 Mai 2011, 20:29

Men ja, du har brokobla feil kanala Smile og x-over skal stå på low-pass

rallern
Kørvjævel
Kørvjævel

Antall Innlegg : 18
Age : 32
Bosted : Storforhei
Registration date : 13.02.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Man 30 Mai 2011, 20:29

Ja, vesta at eg ikke hadd jording, men eg mein å husk at vi ikke hadd jorda annlegget når det sto i gammel Golfen. Det med input rear, front e sånn pga. av at vi har dreve å prøvd ut alle inputan. Det va ikke nå annerledes når det sto på rear framme og bake på forsterkern.

Det må vel vær jordingskabeln da. Får fær innom Biltema imårra å sjå ka dem har.

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by Duppsko on Man 30 Mai 2011, 20:37

Hves du mangel jording kan du faktisk risiker at du hent jord via signalkabeln tel spællern å da får du støy på anlegge, evt brente linjeutganga. Å hves du ha hatt anlegge oppkobla sånn i en anna bil ei stund så ska d godt gjørest at du har et feilfritt anlegg i dag.

Regn med den svarte ledninga som e kobla tel remote på førsterkern e kobla tel den som e blå med kvit stripa bake på spællern og btw.

Duppsko
Riskokar
Riskokar

Antall Innlegg : 398
Age : 36
Bosted : Longnosehill
Jobb/hobby : Joda, enno så/ Motor+ Lyd&Bilde
Registration date : 26.01.2009

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Man 30 Mai 2011, 20:45

Ja, no ska eg ikke sei nå sekkert ettersom det va søstra mi som hadd det i sin bil, men ho tok alt ut når ho sælgt den, å det her va det hele.
Testa annlegget rætt før bilen for, å da funka subben fett.
Remote e kobla tel den blåe med kvit stripa ja Wink

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by Kebabtralla2k on Man 30 Mai 2011, 21:12

Har du prøva å målt motstand på spoln tell elemente?

Kebabtralla2k
Svettlugg
Svettlugg

Antall Innlegg : 134
Age : 24
Bosted : Båsmoen/saltstraumen
Jobb/hobby : telemontørlærling sønnico i bodø
Registration date : 24.07.2010

Vis Medlemmets Profil http://ingen men eg har facebook: http://www.facebook.com/christ

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by ragnarn on Tir 31 Mai 2011, 05:26

førr å test høytalern kan du sett et 1,5 v batteri i mellom ledingen på den.
Vesst den brumma e alt ok me spolen.

ragnarn
Makalaus
Makalaus

Antall Innlegg : 1064
Age : 46
Bosted : Uut mot havet
Jobb/hobby : Strøm/bil, båt jakt og friluft
Registration date : 14.03.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by In3zant on Lør 04 Jun 2011, 18:32

hahahahahahaha

In3zant
Kørvjævel
Kørvjævel

Antall Innlegg : 22
Age : 31
Bosted : Mo i rana
Jobb/hobby : Maskinfører/dekksparker
Registration date : 29.04.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by In3zant on Lør 04 Jun 2011, 19:24

vess du tar med deg spiss spaden ut i hagen, så tar du ett skikkelig spadetak med JORD å hiver inn der, så blir det i orden

In3zant
Kørvjævel
Kørvjævel

Antall Innlegg : 22
Age : 31
Bosted : Mo i rana
Jobb/hobby : Maskinfører/dekksparker
Registration date : 29.04.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by Exide on Lør 04 Jun 2011, 19:28

Det beste e å bruk ei jord råtta. bare å skru halen fast i terminaln Smile

Exide
Kørvjævel
Kørvjævel

Antall Innlegg : 7
Registration date : 17.03.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by In3zant on Lør 04 Jun 2011, 19:29

Laughing

In3zant
Kørvjævel
Kørvjævel

Antall Innlegg : 22
Age : 31
Bosted : Mo i rana
Jobb/hobby : Maskinfører/dekksparker
Registration date : 29.04.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by In3zant on Lør 04 Jun 2011, 19:36

eller så kan du ta av minuspoln å sett den i jorda (blomsterbeddet) å vess biln start da treng du ikke å fyll bagasjerommet med matjord. i såfall e førsterkern ødelagt

In3zant
Kørvjævel
Kørvjævel

Antall Innlegg : 22
Age : 31
Bosted : Mo i rana
Jobb/hobby : Maskinfører/dekksparker
Registration date : 29.04.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Ons 08 Jun 2011, 21:01

haha, humorn på topp ser eg Laughing

Fikk endelig lyd i hællvettet.. Va bare JORDinga altså.

Va å handla skikkelig gjødsel jord hos plantasjen, funka jævli bra! No planlegg eg faktisk torvtak å blomsterbedd i bagasjerommet! Sats på at det bi bra.

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by Exide on Ons 08 Jun 2011, 21:11

Hehe.

Ja jording e minus så det må tel før at det ska bi lyd.
bi vel nesten det samme som å ta av minus polen på batterie og ikke få start Wink

Exide
Kørvjævel
Kørvjævel

Antall Innlegg : 7
Registration date : 17.03.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Ons 08 Jun 2011, 21:14

Japp, fant jo ut det ætterkvært.. Rolling Eyes

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by In3zant on Fre 10 Jun 2011, 19:35

Laughing

In3zant
Kørvjævel
Kørvjævel

Antall Innlegg : 22
Age : 31
Bosted : Mo i rana
Jobb/hobby : Maskinfører/dekksparker
Registration date : 29.04.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Tir 24 Apr 2012, 16:37

Gløm ikke det hær tråen... Har fått hørt det i ættertid ja Embarassed

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by rvmossi on Tir 24 Apr 2012, 17:16

Det som vart den store floppen i den her tråden va no alle de elendige forsøkan på å vær artig!

rvmossi
Oppstanasi
Oppstanasi

Antall Innlegg : 539
Registration date : 15.03.2009

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Tir 24 Apr 2012, 17:17

tænk du på meg no?...

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by need4speed on Tir 24 Apr 2012, 17:35

turbowrx skrev:tænk du på meg no?...

du koplet bare feil. jeg har sett mye verre koplinger enn det gjennom tidene. Smile

de fleste som har koplet stereo uten erfaring har gjort lignende tabber.

det var var fornuftig av deg å spørre om hjelp Smile

lykke til videre

need4speed
Konge
Konge

Antall Innlegg : 3732
Age : 44
Bosted : Gruben
Jobb/hobby : motorsport
Registration date : 02.04.2008

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by turbowrx on Tir 24 Apr 2012, 17:41

Ja va no første gangen, hehe. Må jo lær en gang Smile

turbowrx
Oppstanasi
Oppstanasi

Antall Innlegg : 421
Age : 22
Bosted : Ytteren / Båsmo
Registration date : 27.05.2011

Vis Medlemmets Profil

Til Toppen Go down

Re: NULL lyd fra subwoofer

Poste by Sponsored content


Sponsored content


Til Toppen Go down

Vis Forrige Tema Vis Neste Tema Til Toppen

- Similar topics

 
Permissions in this forum:
Du kan ikke svare på temaer i dette forumet